I have checked cron jobs but no startups referring to httpdmas. I have checked /etc/rc[0-6].d and /etc/init.d/rc.d/ (none) I have checked chkconfig for httpdmas and it is all off.

chkconfig --list
httpd 0:off 1:off 2:on 3:on 4:on 5:on 6:off
httpd-has 0:off 1:off 2:on 3:on 4:on 5:on 6:off
httpd-mas 0:off 1:off 2:off 3:off 4:off 5:off 6:off

how come it is still booting up specific httpd process like httpdmas. Others like httpd and httpdhas is starting up correctly but httpdmas should be disabled but still started up anyway.

Where else to look for?

  • Are you running a Linux distribution that uses systemd? – Jeff Schaller Apr 19 at 18:44
  • Jeff, no it is not. when i use systemctl and command is not found. – mizhko Apr 19 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.