0

I am using Mint 19 and I have a 250 GB SSD dual boot, but the Windows install has corrupted.  Since I don't use it anyway, I am trying to set up a 120 GB SSD as a Linux-only system.

I was able to do this and it booted fine (after a boot repair!), but for reasons I don't understand, although Timeshift restored all the programs from my 250 GB drive, it did not restore the settings, configurations and customizations in the programs; e.g., my Thunderbird accounts, Firefox settings, etc.; not even my desktop screen settings.  I tried re-installing Mint and restoring again but had the same problem.  I even tried setting up the 120 GB drive as a dual boot (it was, and worked, previously), but same problem with Timeshift.  I have restored from Timeshift many times very successfully and this is the first time this has happened.

How can I restore my configurations and customizations, etc?

migrated from elementaryos.stackexchange.com Apr 17 at 16:59

This question came from our site for developers and users of elementary OS and applications.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy