1

I use XFCE on my laptops. When I'm working inside X11, xfce4-power-manager works well, and the system goes to sleep after 15 minutes of inactivity.

But when I switch to a Linux text VT (i.e. by pressing Ctrl+Alt+F1) the power manager is unaware of my operations there, and put the system into sleep mode even when I'm still working.

Of course I could turn off the power manager to prevent all sleeps, but I do want the power saving features. Is there any way to fix this, or should I disable xfce4-power-manager and find a VT-aware equivalent?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.