0

I run Kali from a live boot USB. When I boot up a blue option screen appears along with a “ bleep” How do I stop the “ bleep” - it’s driving my wife mad. Turning the volume down on the LT has no effect. I guess it’s in grub, but I can’t find it. Any advice?

2

Disconnect the internal speaker on your computer. You might be able to turn off the internal speaker in BIOS, but not necessarily.

Also, this isn't really a Kali-Linux issue; any bootloader or OS that uses the system-bell (may not be the right term, but its a command/control in the firmware) will make sounds through this speaker.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.