I am using Mint and I installed PlayOnLinux and several Wine versions. All of them had the same issue of crashing out of nowhere when setting up a new hard drive after selecting the options to choose a different Wine version etc. When I ran it from the terminal I noticed the following error message when doing anything with the hard drive, like trying to open Wine configuration window:

/usr/share/playonlinux/lib/wine.lib: line 565: /home/gabriel/.PlayOnLinux//wine/linux-x86/1.5.0/bin/wine: No such file or directory [POL_Wine] Error: Wine seems to have crashed

This file does exist, but then I noticed the double slashes after ".PlayOnLinux" folder. Is it supposed to be like this? I meddled in the source code but I couldn't find where the path is set to see if there is an extra slash or what.

  • The double slashes are harmless, probably caused by overzealous insertion of slashes when constructing the path name. Your problem is most likely somewhere else. – Hans-Martin Mosner Apr 14 at 21:11
  • @Hans-MartinMosner, I guess. I tried with an older version and things were the same. Something wrong with Mint. – gamofe Apr 14 at 21:21
  • @Hans-MartinMosner, Ubuntu 18 did something that Wine simply doesn't work anymore as it did in 16.04, at least for my game. – gamofe Apr 14 at 23:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.