0

I have Lubuntu 18.10 and can't seem to make Google Chrome Stable the default browser. I read online to go here in the terminal and choose browser and press enter, BUT, this does not work:

sudo update-alternatives --config x-www-browser

I set up my keyboard with shortcut keys to hit CtrlB to pop up my browser, but Firefox pops up instead. How can I make Google Chrome my default browser in Lubuntu 18.10?

  • Hello Karen. You appear to be using two different accounts with the same name. I would recommend that you merge them, which will make editing your own question much easier. – roaima Apr 11 at 21:43
-1

I just uninstalled firefox and google chrome is now the default browser.

  • 1
    Welcome on U&L! This looks like a workaround (e.g. what about users that may want to keep both the browsers installed?). Any idea on how to achieve the same result using system settings? – fra-san Jul 2 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.