0

short version: Tried running KVM on a pendrive-installed Debian 9. All attempts result in the virtual machine running slowly if at all.

long version: I'm currently running a pendrive-installed Debian 9 Stretch. The installation works fine, nvidia drivers work fine, even PCSX2 will work fine.

KVM does not.

I think this has to do with some sort of cache file installed somewhere in those /var/ or /etc/ directories, and i believe the Android-x86 would complain during boot that LFENCE wasn't working or something like that.

Also, Android-x86 would was left booting for more than 5 hours and it wouldn't boot. All other isos i tried installing, like Tails or Windows XP, would work sluggishly at best, if at all.

Any suggestions? I don't want to switch to a hardrive installation, but well, maybe I don't have any other options for getting KVM to work right.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.