0

here's my problem : a friend set me a readonly bad wallpaper on ubuntu gnome. I want to change it. : )

I found the file i have to modify : /etc/dconf/db/local.d/locks/00_default-wallpaper

but when I open it with vim, I can see at the bottom : [readonly] and when I attempt to modify it, it writes : E212 : Can’t open file for writing

I'm logged as root and have already disabled the immutable flag with chattr.

-1

1) log in as root

2) cd to /etc/dconf/db/local.d/

3) issue the command 'chmod 777 00_default-wallpaper'

4) use wallpaper

  • I have already done that – voila Apr 9 at 16:29
  • it prints : operation not permitted – voila Apr 9 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.