0

I normally launch Nautilus from my Guake terminal when I'm working, and it normally automatically detaches itself from the terminal after it's run, leaving me free to use the terminal for other commands.

However, I recently updated to Ubuntu 18.04, and now when I run nautilus or nautilus . on Guake, it doesn't detach and blocks the terminal until it has been stopped. However, it still detaches properly when I run it on Termial or Terminator.

artezanz@artezanz-GV62-8RE:~$ nautilus
Nautilus-Share-Message: 15:37:19.063: Called "net usershare info" but it failed: Failed to execute child process “net” (No such file or directory)

(nautilus:9208): GLib-CRITICAL **: 15:39:09.062: g_key_file_load_from_file: assertion 'file != NULL' failed

** (nautilus:9208): WARNING **: 15:39:09.062: Could not establish a connection to Tracker: Failed to load SPARQL backend: Key file does not have group “DomainOntology”

(nautilus:9208): GLib-CRITICAL **: 15:39:09.206: g_queue_pop_head: assertion 'queue != NULL' failed

(nautilus:9208): GLib-CRITICAL **: 15:39:09.252: g_queue_foreach: assertion 'queue != NULL' failed

(nautilus:9208): GLib-CRITICAL **: 15:39:09.252: g_queue_free: assertion 'queue != NULL' failed

(nautilus:9208): GLib-CRITICAL **: 15:39:09.252: g_queue_pop_head: assertion 'queue != NULL' failed

Do you have any idea what might be wrong and how I can fix this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.