0

My xorg.conf.d contains the following file as 20-amdgpu.conf:

Section "Device"
     Identifier "Card0"
     Driver "amdgpu"
     Option "TearFree" "on"
     Option "DRI3" "1"
EndSection

Yet xrandr --props outputs

    TearFree: off 
        supported: off, on, auto

I already tried specifying the pci id and "true" instead on "on", with the same result. X won't even start using the old radeon driver.

lshw -C display output:

  *-display                 
       description: VGA compatible controller
       product: Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:05:00.0
       version: c3
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi msix vga_controller bus_master cap_list rom
       configuration: driver=amdgpu latency=0
       resources: irq:79 memory:b0000000-bfffffff memory:c0000000-c01fffff ioport:1000(size=256) memory:c0800000-c087ffff memory:c0000-dffff

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.