1

I have a .deb package downloaded that i want to install using apt. When i wanted to TAB-autocomplete the following command nothing happened.

$ sudo apt install ./pa[TAB]

However, when i tried $ ./pa[TAB] it did fill in the file name. In both cases the package had rwxrwxr-x permissions.

I know that Ubuntu 18.10's terminal is filling is filenames in the first command. Is it possible to have the same function in Mint?

I'm using bash and GNOME Terminal 3.28.1

  • I'm installing a locally downloaded .deb file. I have tried it without ./ but apt tried to install a remote package. – Pawel095 Apr 2 at 19:09
  • 1
    I was able to install locally downloaded packages using apt, 'google-chrome-stable' for instance. I remember getting an error about the package being referenced but not available when I tried installing it without ./. apt downloaded dependencies and used local .deb the path to the file was listed in the Get: section of the log. – Pawel095 Apr 2 at 19:21
  • 1
    updatedb doesn't work in my case. I've got a complete list of remote packages (sudo apt install pa[tab]) after running it, but sudo apt install ./pa[tab] is not changed. – Pawel095 Apr 2 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.