0

I had 0 bytes free and even when I deleted something the number of free bytes stayed still zero. So I tried to restart it and I can't login now. I tried console Ctrl+Alt+F1, but I don't know login. I wrote the name that is normally displayed above the password, but it is wrong. What should I do?

  • You say "deleted something", do you mean a file? Is it available disk space that is zero. The word "memory" is mostly used to refer to RAM memory. – Kusalananda Mar 31 at 6:50
  • Yes, I ment file. – Lukáš Altman Mar 31 at 6:54
  • 1
    And by "memory", do you mean "disk space"? – Kusalananda Mar 31 at 6:57
  • 2
    If you are able to access the console using live disk, could you check for the files consuming most space du -csh * and also logs which may be compressed to make some space. – Atul Mar 31 at 7:50
  • 1
    Have you got a 'live disk', a bootable DVD disk or USB pendrive or memory card? In that case boot into it and from there search for and remove files, that you don't need. That way you can get enough free drive space for your Mint to work again. – sudodus Mar 31 at 14:56
2

Make a LiveUSB on another machine

Boot from that LiveUSB on your PC.

Access your boot drive, whether SSD or HDD (makes no difference).

Either delete files you don't need, or move them to another drive (such as a USB or external SSD or HDD).

After this problem is resolved, you may wish to consider the use of tmpreaper or equivalent to delete temp files between reboots, and also a method to monitor file space available (I use conky on my desktop for this).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.