0

I configured my glpi package on wamp server on local, and when I transfer it to my OVH server using Winscp, the GLPI package seems to be missing some extensions like ldap, imap, APCu, xmlrpc, CAS and gd.

I've tried "apt-get install php-ldap" on putty but it responds with:

"Failed to fetch apt-get install php-ldap"

root@vps651351:/var/www/html/glpi# apt-get install php-ldap
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  php7.2-ldap
The following NEW packages will be installed:
  php-ldap php7.2-ldap
0 upgraded, 2 newly installed, 0 to remove and 25 not upgraded.
Need to get 29.2 kB of archives.
After this operation, 116 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 https://packages.sury.org/php stretch/main amd64 php7.2-ldap amd64 7.2.15-1+0~20190209065123.16+stretch~1.gbp3ad8c0
  404  Not Found
Err:2 https://packages.sury.org/php stretch/main amd64 php-ldap all 2:7.2+69+0~20190215163918.14+stretch~1.gbpfa617b
  404  Not Found
E: Failed to fetch https://packages.sury.org/php/pool/main/p/php7.2/php7.2-ldap_7.2.15-1+0~20190209065123.16+stretch~1.gbp3ad8c0_amd64.deb  404  Not Found
E: Failed to fetch https://packages.sury.org/php/pool/main/p/php-defaults/php-ldap_7.2+69+0~20190215163918.14+stretch~1.gbpfa617b_all.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

migrated from stackoverflow.com Mar 27 at 22:44

This question came from our site for professional and enthusiast programmers.

  • What is the content of your /etc/apt/source.list and /etc/apt/source.list.d/* ? Also did you do an apt-get update before the install ? – PierreF Mar 28 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy