1

This question already has an answer here:

I'm trying to get a project running locally on Deepin. The project relies on node 6.10, I understand that it's an old version but it works. When the Dockerfile tries to run the sudo apt-get update, it gives the following error:

W: Failed to fetch http://deb.debian.org/debian/dists/jessie-updates/main/binary-amd64/Packages  404  Not Found [IP: 151.101.140.204 80]

The weird thing is that I just deployed it yesterday on a Macbook without such an issue. Any ideas?

marked as duplicate by Stephen Kitt apt Mar 27 at 20:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @Muhammad Asif, this could just be a temporary issue. Please try again after another cuppa coffee. – K7AAY Mar 27 at 20:53
  • I have it as well – xpmatteo Apr 7 at 12:37