1

My journald log was at some point filled up with kernel messages like this.

Mar 12 05:03:53 workstation.mydomain kernel: FAT-fs (sdd1): FAT read failed (blocknr 1785)

Each followed by a message like this

Mar 12 05:03:53 workstation.mydomain systemd-journal[1101]: Missed 206 kernel messages

This was likely due to connecting some faulty drive. Anyhow, I got several millions of these messages causing the log to fill up within minutes.

The journald.conf settings RateLimitInterval, RateLimitBurst does not seem to apply to kernel messages as the rate widely exceeds the default values for these parameters (which is what I use).

How can I control this? Is there some separate settings for kernel messages?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.