1

I've been using chromebook with Chrome OS and I installed Ubuntu with this tutorial ( https://lifehacker.com/how-to-install-linux-on-a-chromebook-and-unlock-its-ful-509039343 ), and now when I want to install airmon-ng it gave me this

E: unable to locate package airmon-ng

How to solve this ?

closed as unclear what you're asking by Rui F Ribeiro, msp9011, Mr Shunz, GAD3R, A.B Mar 21 at 18:26

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • edit your question and explain what you tried to produce the error message shown. – X Tian Mar 21 at 16:09
0

You need to update your APT database and then install it.
Let run this command in terminal:

sudo apt-get update && sudo apt install aircrack-ng

After that, you will have airmon-ng.

  • 1
    The airmon-ng tool is inside aircrack-ng package, so you need to install aircrack-ng to get airmon-ng. – Sudoka Mar 21 at 13:35
  • after that it gaves please install lspci from your distros package manager. Then i run apt-get update && apt-get install pciutils, after that it gave your kernel has module supports but you dont have installed modprobe, modinfo (typically from kmod); warring : driver detection without modinfo may yield inaccurate results. ; ls : asnnot access /sys/ class/ ieee80211/ no such file or directory. – air Mar 22 at 8:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.