0

After connecting my GTX 980 Ti to my Onkyo TX-NR509 receiver via HDMI I have the following situation:

  • nvidia-settings lists HDMI-0 as connected and even shows the name of the receiver.
  • pavucontrol lists GM200 High Definition Audio (so it's not this common issue) but all the profiles are listed as "unplugged" and "unavailable".
  • The receiver says "No Signal".

How do I convince PulseAudio that the receiver is connected?

0

I had to enable the receiver as a "screen" in nvidia-settings:

  1. Run sudo nvidia-settings
  2. Go to X Server Display Configuration
  3. Select the receiver
  4. Change the configuration to X screen 0
  5. Set the position and size to the same as another screen
  6. Apply and save the X configuration file

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.