6

With my server I have noticed that systemd is spamming the auth.log file with GBs of this:

Jan 29 15:40:14 server systemd-logind[438]: Suspending...
Jan 29 15:40:14 server systemd-logind[438]: Failed to execute operation: Unit suspend.target is masked.

Any idea how I can fix this? It is a laptop with suspension disabled and the lid closed. After a few days of the spam the disk is full and requires me to delete the files and reboot.

0

1 Answer 1

8

There is a setting in /etc/systemd/logind.conf that tells systemd-logind how to handle the laptop lid switch event. Try setting HandleLidSwitch=ignore and restart systemd-logind.

And un-comment the line before saving.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.