1

When I right click on a search result and choose "Open Parent document/folder", the folder opens in Dolphin. I would prefer to use Thunar, as I run XFCE on Ubuntu 18.04.

1 Answer 1

1

(Answering my own question to document my findings).

In Preferences > GUI configuration > User interface > Choose editor applications, change the command of "inode/directory|parentopen" to "thunar %f".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .