0

running Ubuntu 18.04 and printing well using my HP printer I have an issue with the scan. I can connect to my scanner (using Simple Scan or xsane), however, that's all. Error shows up saying I have install hp-plugin, but during install, it throws an error:

error: Python gobject/dbus may be not installed

Printer: HP_LaserJet_Pro_MFP_M125a
Python ver. is 2.7.15rc1
hp-plugin: hplip-3.19.1-plugin.run
hp-doctor: https://pastebin.com/w488uQV4

Do you have any advice about what to do?

  • 1
    18LTS has specific packages, do not use the HP install. – Rui F Ribeiro Mar 10 at 22:17
  • So which package should I use? – Filip Niko Mar 14 at 16:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.