0

I have a pair of bluetooth headphones and they sometimes randomly disconnect causing my laptop to switch to playing music loudly over the internal speaker and distracting everyone else in the office. Turning the speaker volume down before connecting to bluetooth seems to not work because the speaker volume will be reset to what bluetooth was set to.

Is there any way on Fedora / Gnome to have the internal speaker disabled / always set to zero volume?

0

See if this works for you, open "pavucontrol" (probably you have it pre installed) then under output devices > port, select speakers and click the mute button. Finally from gnome settings > Bluetooth, connect your headset. For me this was the solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.