0

I have two computers DELL OPTIPLEX 960 connected to one switch. Both have CentOs 7 with minimal installation. IPs are 192.168.8.51/24 (MAC 00:26:b9:86:85:13) and 192.168.8.52/24 (MAC 00:26:b9:86:84:5f)

When I check ip a and I get enp0s25 (instead of typical eth0)
I have set

ethtool -s enp0s25 wol g

Now I run shutdown on IP 192.168.8.51
On 192.168.8.52 I run ether-wake 00:26:b9:86:85:13 and nothing happens.

When both computers are on, ping responds both directions.

EDIT: Wake-on Lan option in BIOS is ON

  • 1
    Please try ether-wake -b 00:26:b9:86:85:13 and ether-wake -P 9 00:26:b9:86:85:13 or ether-wake -P9 00:26:b9:86:85:13 – Rui F Ribeiro Mar 7 at 20:25
  • Try enabling WOL in the bios – Jonathan Mar 7 at 20:46
  • ether-wake -b 00:26:b9:86:85:13 - no effect, ether-wake -P 9 00:26:b9:86:85:13 and ether-wake -P9 00:26:b9:86:85:13 says invalid option 'P' '9' – psmith Mar 7 at 20:54
  • also look for an "enable PME" option in the bios and try turning it on. – mosvy Mar 7 at 21:04
  • Apparently in some Dell bios' there is an option called Deep Sleep Control that needs to be disabled for WOL to work, if that option is in your BIOS give that a try – Jonathan Mar 7 at 21:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.