1

I'm using Ubuntu 18.04 with default Cinnamon 3.6.7. I'm using emacs and when I press CTRL-ALT-A, Cinnamon hijacks the keys and does something weird with my terminals.

It bring them all on my current workspace, but there are also some blank ones without anything inside. Pressing again CTRL-ALT-A makes them all disappear.

I can't find what is responsible for this behavior: I've looked into Keyboard/Shortcuts, looked into Cinnamon's code on github without any luck.

  • Could you bother explaining why the question is downvoted ? – Davidbrcz Mar 7 at 8:48
  • Did you find out what's happening? I'm searching for this and cannot find anything. – jodator Mar 12 at 9:39
  • Nope, still stuck on this issue – Davidbrcz Mar 12 at 9:39
  • Probably not an answer for you but I've udpated Linux Mint from 19 to 19.1 and the problem is gone. Cinnamon 4.6. – jodator Mar 12 at 11:09
1

I had this issue on a brand new Linux Mint 19.1 install, I searched all possible system keybindings, to no avail - then, I found out that Ctrl-Alt-A was hijacked by Terminator, even if it was set to use Ctrl-Shift-Alt-A. Re-configuring Terminator to use a different shortcut and then restarting it did the job.

  • DAMN, that was it. I'm using terminator also but I really thought it was a Cinnamon issue. I completely disabled the the shortcut – Davidbrcz Apr 10 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.