0

I'm having a problem with connecting to my OpenVPN server on Debian 9. Whenever I try to connect via NetworkManager it just does not work and loops until it times out. I think it's a problem with my installation, because I can connect by using openvpn --config 1.ovpn and that works just fine.

Here is a snippet of my logs, with my ip with x.x.x.x for privacy reasons:

OpenVPN 2.4.0 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [
library versions: OpenSSL 1.0.2r  26 Feb 2019, LZO 2.08
WARNING: No server certificate verification method has been enabled.  See http:/
NOTE: the current --script-security setting may allow this configuration to call
NOTE: the current --script-security setting may allow this configuration to call
TCP/UDP: Preserving recently used remote address: [AF_INET]x.x.x.x:443
Attempting to establish TCP connection with [AF_INET]x.x.x.x:443 [nonbloc
TCP connection established with [AF_INET]x.x.x.x:443
TCP_CLIENT link local: (not bound)
TCP_CLIENT link remote: [AF_INET]x.x.x.x:443
NOTE: chroot will be delayed because of --client, --pull, or --up-delay
NOTE: UID/GID downgrade will be delayed because of --client, --pull, or --up-del
Connection reset, restarting [0]
SIGUSR1[soft,connection-reset] received, process restarting
WARNING: No server certificate verification method has been enabled.  See http:/
NOTE: the current --script-security setting may allow this configuration to call
TCP/UDP: Preserving recently used remote address: [AF_INET]x.x.x.x:443
Attempting to establish TCP connection with [AF_INET]x.x.x.x:443 [nonbloc
TCP connection established with [AF_INET]x.x.x.x:443
TCP_CLIENT link local: (not bound)
TCP_CLIENT link remote: [AF_INET]x.x.x.x:443
Connection reset, restarting [0]
  • Why are so many of the lines truncated? (They were truncated in your original pastebin, too.) – roaima Mar 16 at 22:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy