-1

recently, i moved fedora29 into the desktop harddrive from external hard drive (Miraculously, i installed fedora29 on external hard drive anyway ^^:)

as installed as soon, it was too slow. i added up second swap partition on the secondary hard disk(/dev/sda1:4TB)

after that, my computer was always busy with hdd led on(hdd is too busy to work). then i removed the second swap partition, the secondary disk from the /etc/fstab. Since then, my computer became unstable..like write-error , kernel panic...etc

EXT4-fs error(device dm-0):ext4_find_entry:1439: inode #1966722: comm systemd:reading directory lblock 0
EXT4-fs error(device dm-0):ext4_journal-check_start: Detected aborted journal
EXT4-fs(dm-0):Remounting filesytem read-only
cpu3: Core Temperature above threshold, cpu clock throttled(total events:1)

Because of removed the secondary disk,there is no dm-0(maybe mounted disk name with /etc/fstab) How could i fix the problem???

/etc/fstab

/dev/mapper/fedora-root / ext4 defaults 1 1 UUID=9b493611-0fb7-491b-9fc0-ae42f5a54a3f /boot ext4 defaults 1 2 
/dev/mapper/fedora-home /home ext4 defaults 1 2 
/dev/mapper/fedora-swap swap swap defaults 0 0 

blkid:

/dev/sda1: UUID="5fedba61-5bf3-4c50-9818-bc63b771306a" TYPE="ext4" PARTLABEL="primary" PARTUUID="84d63caf-ab6d-4350-af92-39e87755a96d" 
/dev/sdb1: UUID="9b493611-0fb7-491b-9fc0-ae42f5a54a3f" TYPE="ext4" PARTUUID="9b543e06-01" 
/dev/sdb2: UUID="qnCBLA-tzkn-Lt0E-m9ed-4Ujj-W1A2-OAtoFG" TYPE="LVM2_member" PARTUUID="9b543e06-02" 
/dev/mapper/fedora-root: UUID="5a09dd9f-03c5-474f-8e13-08aa5cde26a4" TYPE="ext4" 
/dev/mapper/fedora-swap: UUID="28a3e920-5418-4799-9e18-5e501b838447" TYPE="swap" 
/dev/mapper/fedora-home: UUID="b3c099eb-83e1-4328-98bf-e8f46c59e35f" TYPE="ext4".

df -h

Filesystem Size Used Avail Use% Mounted on 
devtmpfs 2.0G 0 2.0G 0% /dev 
tmpfs 2.0G 0 2.0G 0% /dev/shm 
tmpfs 2.0G 1.1M 2.0G 1% /run 
tmpfs 2.0G 0 2.0G 0% /sys/fs/cgroup 
/dev/mapper/fedora-root 49G 19G 29G 39% / 
tmpfs 2.0G 4.0K 2.0G 1% /tmp 
/dev/sdb1 1008M 203M 737M 22% /boot 
/dev/mapper/fedora-home 52G 9.0G 41G 19% /home 
tmpfs 395M 0 395M 0% /run/user/0 
  • Please share your cat /etc/fstab and the output of blkid and df -h. Also, looks like you have CPU Temp issues, I lost a CPU Core last time I saw a message like that. Did you build this computer yourself or have it custom built by a friend/local business etc? – FreeSoftwareServers Mar 4 at 21:11
  • @FreeSoftwareServers my computer is customed built by local bizz..--; – unmask Mar 5 at 0:08
  • Yeah I'd look into reseating your CPU then with good diamond paste – FreeSoftwareServers Mar 5 at 0:49
  • 1
    @FreeSoftwareServers i found that the bottom part of Cpu cooler fan has broken when reseating Cpu. i ordered a used cooler on-line market. i am going to exchage the cooler today...hmm – unmask Mar 5 at 20:53
  • 1
    @JungsuepYoon If you're happy with one or several of the answers, upvote them. If one is solving your issue, accepting it would be the best way of saying "Thank You!" Accepting an answer also indicates to future readers that the answer actually solved the problem. – Kusalananda Mar 6 at 19:01
0

I noticed the following line cpu3: Core Temperature above threshold, cpu clock throttled(total events:1)

and not to long back I lost a CPU when ignoring similar messages. I suspect your CPU might need reseating and that this may fix the problem. Hot CPU can cause all sorts of issues. Hope that fixes it!

  • After changing the cpu to the present, my computer is very stable. Maybe the trouble has been the CPU problem.. – unmask Mar 6 at 18:35
  • 1
    If you feel the answer solved your problem, go ahead and vote/accept please. Welcome to Unix.Linux SE! You may want to wait a few days to confirm the issue is fixed, but users appreciate it when you vote/accept answers they put time/effort into. – FreeSoftwareServers Mar 6 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.