I am running Linux Mint.I tried to copy a file with the file manager. It looked like it hung. I can see the file in the directory with ls -l:

-rwxr-xr-x 1 mike domain^users 20 Mar 1 08:57 'output (copy 1).txt'

It has char quotes around it. However, I cannot move it, remove it, cat, etc. For any of these commands, I get a similar error message. For rm *, I get:

rm: cannot remove 'output (copy 1).dat':No such file or directory.

I moved every other file out of the directory except this one and tried rm * and rm -f *. Same error.

I tried

$ rm "'output (copy 1).dat'"
rm: cannot remove ''\''output (copy 1).dat'\''': No such file or directory

I tried

$ mv * test
mv: cannot move 'output (copy 1).txt' to 'test': No such file or directory.

I can't rmdir, it says the directory is not empty.


closed as off-topic by Kusalananda, Jesse_b, Haxiel, Jeff Schaller, Thomas Mar 2 at 8:54

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Haxiel, Jeff Schaller, Thomas
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    What is the exact command you are using to remove output (copy1).dat? – Jesse_b Mar 1 at 14:46
  • 1
    Possibly related: unix.stackexchange.com/q/258679/237982 – Jesse_b Mar 1 at 14:48
  • 1
    Show the command you're using. Edit your question. – Kusalananda Mar 1 at 14:51
  • 1
    What commands did you use? – Kusalananda Mar 1 at 15:00
  • 2
    SOLVED: The directory was on a network drive. I connected to it with a windows 10 machine and had no problem deleting the file. Thanks for all your suggestions. – mshepard Mar 1 at 15:50