0

I am running Linux in the form of openSuse Leap 15.0 with KDE Plasma 5.12.6 and have applied patches regularly. If I run some applications, for example Gimp (2.8.22), and ask for help, it starts Seamonkey in edit mode. Specifically, in Gimp, when I choose Help - User Manual - Basic Concepts from the menu, a Seamonkey process is opened with command

/bin/sh /usr/bin/seamonkey -edit /usr/share/gimp/2.0/help/en_GB/gimp-concepts-main-windows.html

I have looked in various configuration settings (e.g. in Settings - System Settings from the menu, then Personalisation - Applications - Default Applications - Web Browser, where Firefox is specified for http(s)), but cannot see where it says to use Seamonkey.

0

You were almost there: Settings - System Settings - Personalisation - Applications is fine, but then you need File Associations, because the application is being chosen on the basis of the type of file (.html). In that dialogue, put htm in the search box at the top, and the tree of types will be restricted to those containing that string. Expand the tree, run through the entries displayed, and wherever Seamonkey is at the top of the list, add Firefox if it is not already there (it should appear at the top) or move it up to stand above Seamonkey if it is.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.