-1

I just finished installing Debian 9.8 Cinnamon and set up a root pwd and my user pwd. Now I want to install veracrypt and it asks me for my administrative password, but the root password doesn't work. If i enter terminal, type su, then the same root password i tired with veracrypt gives me root access.

What could be the reason, what password is meant?

  • Does it ask for the "administrative" password or the "administrator" password? – Jesse_b Feb 28 at 23:49
  • It does ask the 'administrative' password – TheUnknown Feb 28 at 23:52
  • Everything I've found shows it asking for the "administrator" password. Did you obtain it from a reliable source? – Jesse_b Feb 28 at 23:53
  • Yes, both OS and the program from the original website. So you're saying I should enter the root password? – TheUnknown Feb 28 at 23:57
  • 1
    You've tried the root password, but have you tried your own? – Fox Mar 1 at 0:47
-1

The answer varies depending on how you are running su.

[Scottie@Computer] sudo [command] Password: This is the password for the user Scottie

[Scottie@Computer] su - Password: This is the password for the root/administrator user

[Scottie@Computer] sudo -u George [command] Password: This is the password for the user Scottie

There may be other variants, so if you are doing something other than these 2, post the command so we can try and figure it out for you.

  • 2
    [Scottie@Computer] sudo -u George [command] will ask for Scottie's password. [Scottie@Computer] su - George will ask for George's. – fra-san Mar 1 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.