0

I am trying to mount a cifs on RedHat 6.10 with below in /etc/fstab:

//chq-qaedinas.chq.ei/DataHistory /DataHistory cifs auto,credentials=/etc/samba/user,noexec,umask=0002,uid=20588,gid=50011 0 0

But, the file system is mounting it with drwxr-xr-x.

How to get the write option for the group?

Does that have to be checked on the Windows Server side?

0

Try mounting the share with addtional options file_mode=0664,dir_mode=0775

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.