0

Marking text with mouse left-button in a GNOME Terminal 2 window does not place it into the clipboard, so it can be pasted with mouse middle-button. When pasting I instead get text I have copied to clipboard in Emacs, or marked with mouse left-button in another VNC terminal.

More info:

when using mouse right-button menu I have a copy/paste selection. These works fine, and seem to use a separate clipboard. I am running my Red Hat 6.7, and using GNOME 2.28.2. Running on another server with CentOS 6.8 also using GNOME 2.28.2 mouse copy/paste works fine. My guess is some GNOME setting is wrong.

Posts below are not helpful as they focus on the ctrl+shift+c/ctrl+shift+v shortcut keys, which is not my issue. I want marked text to automatically be placed into the clipboard. BTW ctrl+shif+c/ctrl+shif+v works ok.

Cannot copy-paste from or to the gnome-terminal

Copy/paste from terminal selection not working

How to copy/paste in Gnome-Terminal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.