0

I bought this new usb adapter to use it on kali linux that I run using vmware station 15 pro. but its not working no matter what I tried, I tried compact wireless, the wifi is now working but cant find any of the available networks, after long searching I found someone with the same problem here https://askubuntu.com/questions/1062402/cant-find-wifi-drivers-for-0bdaf179-realtek-semiconductor-corp , but the kernal back then is older than mine ( I use the most recent one available since feb22/2019 which is 4.19.0amd64. ) I have the exact same device with this identification ( 0bda:f179 Realtek Semiconductor Corp ).

marked as duplicate by Rui F Ribeiro, Jeff Schaller, Christopher, roaima, Mr Shunz Feb 27 at 8:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • so after I read this , I decided to buy a new one , I would love this to work ofc, so I can have two working devices, but now what available on the local market are TP LINK 722N and TP LINK 823N , which one should I buy ? – Diaa Alaa Feb 26 at 9:17