0

How can I install Linux Mint on Acer Aspire E1-572? I tried the following. On another laptop, I inserted USB stick to my computer. Then I typed sudo unetbootin, chose distribution to be Linux Mint and version 17.3_Live_x64. Then I installed iso to the usb stick and ejected the stick.

On Aspire, first I started it and pressed F2. I typed my password and set boot mode UEFI, Secure Boot Disabled, and boot priority order

  1. USB HDD
  2. USB FDD
  3. USB CDROM
  4. ATAPI CDROM
  5. Network Boot-IPV4
  6. Network Boot-IPV6
  7. Windows Boot Manager
  8. ubuntuCrucial_CT1050MX300SSD1

Then I put USB stick to computer, pressed F10. Selected Yes to save changes and the computer rebooted itself. But all I got was that Windows tries to install itself. It looks like the computer won't run the installation program from the USB stick. I don't understand what am I doing wrong as the USB stick contains now for example the directory isolinux and setup.exe but I though that unetbootin removes every exe files.

2
  • Please clarify OP: did you successfully installed Mint?
    – mattia.b89
    Commented Feb 25, 2019 at 19:53
  • @mattia.b89 I haven't managed to install Mint. Commented Feb 25, 2019 at 19:57

1 Answer 1

0

I think I had somehow messed what partitions the computer reads on startup. I found a way to start computer on Linux by pressing F12 and choosing where to start. Then I modified the partitions and the computer works now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .