0

I am used to use ctrl+shift to change keyboard layout. I found how to do change keyboard layout :

enter image description here

However, I can't set crtl+shift, for example, I can set only ctrl+tab or ctrl+c or ctrl+shift+w etc but can't only ctrt+shift. How to do it?

0
+50

Looks like you are running the Gnome Desktop Environment. If so, you can do this with the Tweak Tool. Search for and run the tweak tool, select Typing>Switching to another layout and tick the box for Ctrl+Shift.

  • I tried it, but ctrl+shift still doesn't work. – Pavel Mar 7 at 15:10
  • Do you have a second keyboard layout added? It is working for me. It doesn't show the on screen change like the regular shortcut does, but it should change in the top right – Jonathan Mar 7 at 15:28
  • I found the problem: #dconf read /org/gnome/desktop/input-sources/xkb-options gave the following output : ['grp:rctrl_shift', 'grp:ctrl_shift_toggle'], so I did dconf write /org/gnome/desktop/input-sources/xkb-options "['grp:ctrl_shift_toggle']" – Pavel Mar 7 at 15:59
0

A thing that happen to me once is (for my work) I needed to edit a field on a web page with Ctrl+Alt+Shift. This combination of keys was working on a Doze machine but not on a Nux machine. The culprit was the default keyboard layout itself. I changed it. So if you can change your defualt keyboard layout.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.