I'm getting the following error:
The following packages have unmet dependencies: libwxgtk3.0-0v5 : Depends: libgtk2.0-0 (>= 2.24.0) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
I have tried installing libgtk2.0-0 through sudo apt-get, but I'm not having any luck. I'm trying to get a Ruby on Rails environment set up and this error comes from the following command:
rvm install 2.3.1