0

I am trying sudo apt install vulkan-utils on my Ubuntu 18.04 LTS.
But I get this error:

The following packages have unmet dependencies:
vulkan-utils : Depends: vulkan-tools but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I read on this post apt-get: reasons for “…but it is not going to be installed” that I should try sudo apt install vulkan-tools which I did successfully, sudo apt install vulkan-utilsis still giving me the same error message though.

  • The most common cause of this is adding repositories that are incompatible with your OS. Apt is extremely fragile in that regard. – jordanm Feb 19 at 6:01
  • alright, so the repository I added for vulkan-utils may not be compatible with my OS? – jaklh Feb 20 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.