0

After an upgrade from 18.04 to 18.10, my ubuntu does not boot and just losing the signal after the grub.

I can login with "nomodeset" but then the resolution is lower and can't be changed.

Here are my graphic card details. It was working perfectly before the last updates using the Ubuntu 18.04 default driver.

> lspci -vnn | grep VGA -A 12
> 
> 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc.
> [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] [1002:68f9]
> (prog-if 00 [VGA controller])     Subsystem: ASUSTeK Computer Inc. Cedar
> [Radeon HD 5000/6000/7350/8350 Series] [1043:035e]    Flags: bus master,
> fast devsel, latency 0, IRQ 10    Memory at e0000000 (64-bit,
> prefetchable) [size=256M]     Memory at f7dc0000 (64-bit,
> non-prefetchable) [size=128K]     I/O ports at c000 [size=256]    Expansion
> ROM at 000c0000 [disabled] [size=128K]    Capabilities: <access denied>
>   Kernel modules: radeon

The used graphic driver is:

llvmpipe (LLVM 7.0, 128 bits)

The mesa current driver version is:

OpenGL version string: 3.1 Mesa 18.2.2

I also tried the ppa:oibaf/graphics-drivers and also the Mesa 18.3. . It is still not booting without the nomodeset and the resolution stays unchangeable.

The kernel version is : 4.18.0.15.16

I also installed the 4.20.7 kernel but same exit on boot problem.

I am not a gamer so I do not need special 3D capabilities.

UPDATE:

I've created a 18.10 installation USB and tried booting from it to try Ubuntu from the USB. The USB starts and shows 2 icons at the bottom but then loses the signal to the screen before even showing the firs menu.

So, I created a 18.04 installation USB (18.04.2) but the same lost signal problem happened. I can't even install the 18.04 again.

It looks like there was a driver or kernel change that created this problem already in the 18.04 distribution.

Any ideas what to try?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.