0

I have a website in /var/www/statgenerique5. I have added the following to the /etc/apache2/sites-available/statgen5.conf

<VirtualHost *:80>
ServerName statgen5.local

ServerAdmin webmaster@localhost
DocumentRoot /var/www/statgenerique5

ErrorLog ${APACHE_LOG_DIR}/error.log
CustomLog ${APACHE_LOG_DIR}/access.log combined
</VirtualHost>

I restart and reload Apache service, but it's impossible to ping or access to statgen5.local.

I also configure /etc/hosts file with my ip and statgen5.local but it's not working.

I'm using Debian 8.6

What's wrong ?

0

The config must be present/symlinked in the /etc/apache2/sites-enabled directory.

Typically you would

cd /etc/apache2/sites-enabled
ln -s ../sites-available/statgen5.conf

and restart the server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.