0

I wish to install it instead of the 2.10 version, since the old version was faster (to work) than the new. I think this is mainly because of the UI themes, that makes the process slower than 2.8.

And when I have been trying to install manually the rpms of the 2.8 version, zypper complains with too many dependencies that don't want to overwrite/or install to avoid messing the rpm database or the system itself.

I'm using tumbleweed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.