0

If I try to install libssh-devel or libssh-devel I am unable to locate the package. I have updated and upgraded with apt so that all packages are now up to date, but still just get left with unable to find package.

  • 1
    apt-cache search <string> is your friend – 111--- Feb 10 at 19:04
1

On Kali, like other Debian derivatives, you can use apt search to look for packages. apt search libssh will tell you that the package containing the development files for libssh is libssh-dev, so

apt install libssh-dev

will install the files you need.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.