5

I'm trying to use YouCompleteMe on neoVIm but for this I need some packages:

  1. build-essential
  2. cmake
  3. python3-dev

as I know, build-essential comes on Arch Linux base (so check at list) I can install cmake (also check) but which way to install python3-dev or libraries inside this package ?

3

1 Answer 1

2

These are the packages I installed for YouCompleteMe:

sudo pacman -S cmake gcc python3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.