-2

I'm using RDP Ubuntu LTS 18.04 under corporate proxy. When I'm trying to use google it's doesn't load any web pages:

This site can’t be reached www.google.com refused to connect. Try: Checking the connection Checking the proxy and the firewall ERR_CONNECTION_REFUSED

When I'm trying to configure Google Chrome proxy settings it's showing:

When running Google Chrome under a supported desktop environment, the system proxy settings will be used. However, either your system is not supported or there was a problem launching your system configuration. But you can still configure via the command line. Please see man google-chrome for more information on flags and environment variables.

The only thing that can work with the internet now is wget with --no-check-certificate option

How exactly can I fix this problem?

  • Check with your IT department. They need to provide you with a) the proper proxy settings if necessary and b) the CA certificate you need to have installed to allow SSL interception (which they are doing based on the information about curl). – Steffen Ullrich Feb 4 at 8:52
0

Have you thought of contacting your company IT group about this. Most likely this is where you will have to do to correct this type of problem as it appears to be within the company you work for.

  • Should it not be a comment? – Rui F Ribeiro Feb 4 at 11:09
  • hmmm....it is an answer....to the OPs question at the very last line. Thanks but I think that this is a legit answer. – mdpc Feb 4 at 23:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.