0

I was trying to log into my main administrator account, and it seems to accept my username & password and begin to login normally, as the standard (for me) blank purple screen pops up, but then it goes to a black prompt screen, little white cursor blinking, then brings me straight back to the greeter.

I remember something similar happening before on my old Chromebook, though not exactly the same, because...

I made a root user account (I know, I know...) that I swear I haven't touched, but when I tried to login with THAT account, from the greeter, Gallium booted up just fine. So maybe I can fix the problem from that side?

Oh, also, I've already tried to remove the USB flash drive I have for extra space, etc, before booting and updated the RW_LEGACY Firmware. Neither worked.

If I have to reinstall, I guess that's all there is to it. But hopefully not.

Any thoughts?

  • Out of curiousity, why was my message edited? – poutingcavity Feb 3 at 21:35
  • Maybe you can get logs from your failed attempts with the working account ? – Pierre-Alain TORET Feb 4 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.