1

I have dual boot with Windows 10 and Linux Mint 19.1

  • 1
    Just a note that from the windows side you will need to disable "fast startup" which hibernates when you think it has shutdown. This prevents drives being read by other operating systems. – Philip Couling Feb 2 at 19:09
3

In Linux: Open your file manager. The side-bar should display the Windows partitions. Click on them.

In Windows: I recommend EXT2FSD as mentioned here or here.

In the long run, I recommend creating a partition specifically for sharing files between operating systems. For this task, I prefer UDF as a file-system as it supports symlinks in both os'es, but exFAT and NTFS are fine, too.

1

As Hermann said in linux you can check it from your file manager, however you need to turn off the fast start up from windows otherwise it give you an error that cannot mount the partition.

In windows i use DiskInternals Linux Reader which is really friendly.

Regards

  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. Please review the Help Center for more information regarding this. Thank you! – kemotep Apr 17 at 12:40
0

First off all check the available storage devices with the following command:

lsblk

You can identify the file system with option -f:

lsblk -f

Identify the storage device that corresponds with your Windows.

Create a directory to access the content of your Windows partition or disk:

sudo mkdir /media/windows

Then you should mount the partition doing something similar to the the following:

sudo mount /dev/sda3 /media/windows

Where sda3 is the partition and could be different in your case, and /media/windows is the mountpoint that we just created.

If you encounter a problem, can try using the explicit options:

First you need to validate your id with id command:

id

Then could do something like:

sudo mount -t ntfs-3g -o uid=1000,gid=1000,dmask=002,fmask=111 /dev/sda3 /media/windows

This solution is temporary. If you want to automount your file system when the system boots you must modify the file:

/etc/fstab

If you are from the GUI you can also use try choosing the partition in the file manager.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.