0

I am, unfortunately, forced to work remotely with a remote machine which runs on a very old version of centos. I need to do some SystemVerilog coding.

This machine is limited to an intranet and cannot access the outside world. The only way to put something in it externally is to copy paste from my own system and paste it to the remote machine.

So I downloaded an XML file and created this directory because someone said one the internet! and paste it in this directory:

~/.local/share/katepart/syntax/

I also did the same for this directory:

~/.kde/share/apps/kate/syntax

But kate does not load this setting from either of these folders...

UPDATE

I found out the already installed xml files are in this folder, and not surprisingly I do not have WRITE permission for this folder :(

/usr/share/kde4/apps/katepart/syntax

I would really appreciate if you know where should I put xml files for the syntax for this old version of kate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.