0

I've map a keyboard combination to execute the command amixer sset Master 4%+ and it does nothing.

I plug my headset via the jack 3.5 port and in pavucontrol/Pulseaudio I can control de volume but not so in alsamixer.

How can I manage to control my audio via alsamixer? If not possible, which command can I use to change the volume with pulseaudio?

0

assuming 'Master' is listed as an ALSA control element
amixer command should work with addition of --card X
where X = correct ALSA device number
(eg amixer --card X sset Master 4%+)
man amixer has examples of this usage using the shorter -c option

command amixer --card X will list all ALSA settings
same data as alsamixer but in text format

equivalent command for Pulseaudio pactl set-sink-volume requires index number/name of sink and adjustment value

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.