0

I keep getting these lockups, regardless of the distro (Fedora, Debian Stable, Ubuntu). Happens when I run Linux from Live USB, and attempt to reload or shutdown. I have also tried installing Fedora on HDD, but it still happened.

It says something as follows, e.g.:

[1505.800899] NMI watchdog: Watchdog detected hard LOCKUP on cpu 1
[1512.035856] watchdog: BUG: soft lockup - CPU0 stuck for 23s| [kworker/0:2:61]

I have Windows 10 as the OS on the laptop, and it works as usual. The HDD has a 16GB Optane acceleration module (which I disabled when trying to install Fedora, for the needed HDD partition to become visible to the installer, it wasn't seen at all, with the SATA set at either RAID nor AHCI, so had to disable the module from Windows). But, anyway, I want to be able to close cleanly at least from a USB with persistence, so need to figure out, if the lockups are occurring owing to some specific settings that might be peculiar to Optane, and that might be changed. Or, if anything has to be done elsewhere in the BIOS.

enter image description here

  • Please post text, not images of text. – RalfFriedl Jan 29 at 20:13
  • Have you since re-enabled the module and if so does this still occur when the module is disabled? – Michael Prokopec Jan 29 at 23:01
  • @Michael Prokopec - yes, I have re-enabled the module, but the problem still occurs, whether the module is on or off. – rtqate Jan 30 at 4:41
  • @rtqate I have not found a solution either. – Michael Prokopec Jan 30 at 5:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.