0

I tried to remove gfortran program from the local terminal windows by:

  rm -rf /usr/local/bin/gfortran

but always I am facing the following :

override rwxrwxr-x root/wheel for gfortran?

I searched for a solution within StackExchange but I couldn't solve the problem.

How do I override rw-r--r-- root/wheel for a all files in a directory?

Also, I tried to use Sudo rm -R /usr/local/bin/gfortran but I couldn't answer the password question.

I need to remove gfortran and how to get sudo password.

  • Did you install the software on the computer or did someone else? – Mark Plotnick Jan 29 at 15:48
  • Is this a Mac? Do you have an admin account on it? – Mark Plotnick Jan 29 at 15:51
  • Rather than pulling the binary out from under the system, why not remove the package of which gfortran is a component? – DopeGhoti Jan 29 at 16:00
  • Why remove gfortran? You can't remove it from a terminal window only from the system. – albert Jan 29 at 16:02
  • 1
    Just by way of a for-instance, I have mosh installed via a package and the binary is in /usr/local, so yes, there may. – DopeGhoti Jan 29 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.