2

I have installed rescuetime on debian 9. It requires the command rescuetime to be run in a terminal, this just keeps running rather than running and closing (it adds an icon into the tray at the bottom left of the screen). I'm having some difficulty getting this to run on startup.

I have tried crontab and added @reboot rescuetime

Also I've tried adding an rc.local file

#!/bin/sh -e

sh 'rescuetime.sh'
exit 0

rescuetime.sh

#!/bin/sh<CR>
rescuetime

Neither of these options work.

How do I get rescuetime to run on startup.

1 Answer 1

10

Add the commandline to 'startup applications'. This worked for me (at least on Ubuntu 18.04).

2
  • Specifically, add /usr/bin/rescuetime to the Command input. Commented May 7, 2020 at 10:51
  • Do you have a sample? Commented Mar 27, 2023 at 17:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .