0

Many blogs suggest sudo yum install gnumeric and sudo yum install gnumeric.x86_64, but to me both are giving the following message:

Loaded plugins: security, ulninfo
Setting up Install Process
No package gnumeric available.
Error: Nothing to do

I also tried to download and install gnumeric-1.12.38, goffice-0.10.38, itstool-2.0.4, rarian-0.8.1 but failed as every module has dependencies and those dependencies also have further dependencies.

How can I install these packages?

  • Not sure about Oracle Linux 6, but gnumeric is shipped with the EPEL repository: fedoraproject.org/wiki/EPEL. Add that repo and install gnumeric with yum. – Thomas Jan 28 at 11:39
0

@Thomas's comment pointed me in the right direction.

wget http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
rpm -ivh epel-release-6-8.noarch.rpm 
sudo yum install epel-release
sudo yum install gnumeric

installed the gnumeric.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.