0

When trying to install the gns3 from this repo

https://download.opensuse.org/repositories/home:Dremor:gns3/openSUSE_Tumbleweed/home:Dremor:gns3.repo

It conflicts with files from an already installed virtualbox (6.0) but this repo seems to use a 5.22 version that conflicts with the newer one. At moment of installing gns3

Is there a way to avoid to install the older version of vb while all others rpms are downloaded?

Besides this, I think this could be installed for only one user instead of system wide, but how can be done?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.